Please select To the mobile version | Continue to access the desktop computer version

SuperCard Official Forum

 Forgot password?
 register
View: 2012|Reply: 8

update for dsi 1.4.4?   [ Promote this link! ]

Rank: 1

Props
0
Online time
4 Hours
Posts
2
Post time 22-3-2012 02:39:31 |Show all posts
Hello!

is the update for dsi v1.4.4 firmware in working?

Use magic Report

Rank: 1

Props
0
Online time
0 Hours
Posts
1
Post time 22-3-2012 04:18:49 |Show all posts
Post Last Edit by Qtis at 22-3-2012 20:25

Post Last Edit by Qtis at 22-3-2012 20:25

i hope they are working on this now.

Use magic Report

Rank: 1

Props
3
Online time
31 Hours
Posts
79
Post time 22-3-2012 09:03:11 |Show all posts
The Official Nintendo Firmware v1.44 has blocked both the SuperCard DSOne and the SuperCard DSTwo. I hope we see a firmware fix and hopefully an update to the EOS kernel. Thank you SuperCard Team!!

Use magic Report

Rank: 1

Props
-2
Online time
3 Hours
Posts
8
Post time 22-3-2012 22:16:50 |Show all posts
Post Last Edit by Oquendoo at 24-3-2012 10:23

Far as i knew,at present,just r4i gold 3ds from r4ids.cn can work on dsi v1.44 by releasing a updated patch. I think,later more and more cards will join this list,just the matter of time.
Have 1 people ratedProps Pack Reason
OverlordNadrian -1

Total score: Props -1   View Rating Log

Use magic Report

Rank: 1

Props
3
Online time
39 Hours
Posts
23
Post time 23-3-2012 00:46:15 |Show all posts
There's a new OS fixing the dsi v1.4.4 firmware here : http://bbs.supercard.sc/thread-24836-1-1.html
100 Characters Limited
Unsupport Customize Discuz! Code

Use magic Report

Rank: 9Rank: 9Rank: 9

Props
12
Online time
1563 Hours
Posts
954
Post time 23-3-2012 00:50:42 |Show all posts
http://forum.supercard.sc/thread-6964-1-1.html
[2012-03-23] DSTWO EOS v1.11(2012_0323) released! Supports DSi 1.4.4 & 1.4.5

Use magic Report

Rank: 1

Props
3
Online time
31 Hours
Posts
79
Post time 23-3-2012 08:56:00 |Show all posts
How about some clear English instructions on how to apply the firmware v1.44 fix, before there is ten new threads asking for instructions? It would be a good idea! {:2_32:}

Use magic Report

Rank: 7Rank: 7Rank: 7

Props
142
Online time
3505 Hours
Posts
1449
Post time 23-3-2012 20:37:03 |Show all posts
what kinda of instructions would you need?
its just a replacement of ur current eos!

just remove your current _ds2 folder & ds2boot file and replace them with the unzipped
DSTWO EOS v1.11(2012_0323)!!

Its not difficult pplz.
www.facebook.com/groups/emuparadise/ < ---- my group for emulation help on Facebook.

Use magic Report

Rank: 1

Props
0
Online time
5 Hours
Posts
8
Post time 14-4-2012 06:31:35 |Show all posts
Hi, I have a DSi with the 1.4.4u firmware. I updated my DSTWO with the latest firmware on a DSi with the 1.4.1 firmware.
It still doesn't work on my DSi 1.4.4u.

What should I do ?

Use magic Report

You have to log in before you can reply Login | register

Archiver|Mobile|SuperCard   

19-4-2014 12:23 GMT-8

Powered by Discuz! X2

© 2001-2011 Comsenz Inc.

To Top